UPDATE – IT Service Interruption – All systems are currently functional
Incident Report for Cambrian College
Resolved
Recent interruptions to network services have been resolved. We have worked with our network firewall vendor to identify and mitigate a resource exhaustion issue related to external traffic inspection. This was a complex issue to identify and resolve requiring multiple levels of vendor support.

We apologize for the disruption to regular operations throughout diagnosis and resolution.

As of July 23rd 10:00am, IT Staff have performed the following steps to troubleshoot and mitigate this issue:
• Core Network switches in each datacenter have received the latest stable software upgrades
• Firewalls in each datacenter have received the latest stable software upgrades
• Firewalls have had their traffic inspection modules upgraded and re-imaged
Posted Jul 25, 2024 - 10:12 EDT
Update
08:30 Tuesday July 23, 2024

The temporary fix we implemented on Friday July 19 remains in place as we continue to work with our vendor to develop a permanent solution as soon as possible. In the meantime, please be advised that access to internal and external applications and resources may be intermittent throughout the coming days as we continue our troubleshooting efforts.

We will keep you informed of any further developments or changes. We will also post updates online at https://status.cambriancollege.ca.

We appreciate your patience and understanding as we resolve this matter.
Posted Jul 19, 2024 - 12:54 EDT
Monitoring
09:52 Friday July 19, 2024

A temporary fix has been implemented while our IT team works with our vendor on a permanent solution.

Access to all internal and external applications/resources such as myCambrian, Moodle, Outlook and Cisco AnyConnect (VPN) will be available during business hours.

Our campus remains open.

Employees who work on campus should report to work as usual.

Students should check Moodle and myCambrian for the status of today’s classes and assignments.
Posted Jul 19, 2024 - 10:20 EDT
Investigating
14:35 Thursday July 18, 2024

• Remote (off-campus) access to Moodle has been restored. Moodle can be accessed directly at https://moodle.cambriancollege.ca. Login by clicking the "Login using myCambrian” button and using your myCambrian username and password.
• Access to myCambrian, Outlook, printing and other IT network services remains intermittent.

Continue to check with faculty for a status update on classes and assignments.

We will provide updates as they become available.
Posted Jul 18, 2024 - 14:35 EDT
This incident affected: myCambrian (myCambrian Website), Email Services (outlook.cambriancollege.ca), and moodle.cambriancollege.ca, cambriancollege.ca, AppsAnywhere, Barrydowne Campus Wi-Fi.